Colour Classic

For Mac Colour Classic Users - and especially those upgrading their CCs. Please read the FAQ.
Moderator: StuartBell
TopicRepliesCreatedLast replysort icon
Performance Issue
7
by drumace
Mar 20 2008 - 07:19
by StuartBell
Mar 30 2008 - 19:19
Problem reformatting Color Classic HD
7
by Jim_GS
Feb 13 2008 - 19:44
by william ahearn
Feb 16 2008 - 20:55
Free Power Color Classic
0
by KeithNDSU
Feb 5 2008 - 18:16
n/a
Put Mac Mini inside the Color Classic
27
by sgtsing
Oct 3 2007 - 15:35
by eeun
Jan 11 2008 - 17:14
harddisc access LED with 5500 logicboard and ATA disc
0
by cc-fanatic
Jan 5 2008 - 21:42
n/a
Mystic avail. - for cost of shipping
1
by Bruce in Orlando
Dec 13 2007 - 14:32
by Bruce in Orlando
Jan 4 2008 - 13:49
using USB devices with my CC
6
by cc-fanatic
Oct 26 2007 - 14:15
by cc-fanatic
Jan 4 2008 - 09:59
BeOS 5 Pro on CC, help needed
0
by cc-fanatic
Jan 1 2008 - 19:25
n/a
Original screen color
3
by shadamooch
Dec 8 2007 - 02:27
by Bolle
Dec 13 2007 - 10:22
just picked up a color classic, bad convergence.
4
by techknight
Dec 10 2007 - 02:02
by techknight
Dec 10 2007 - 22:26
Lots of L2 G3 500MHz cards
1
by unknown1
Nov 17 2007 - 16:46
by grannysmith
Nov 21 2007 - 13:37
Price of Color Classics
1
by unknown1
Nov 11 2007 - 06:29
by coius
Nov 11 2007 - 06:40
MIDI and some other apps for the Color Classic
2
by drumace
Oct 26 2007 - 22:54
by DrBunsen
Oct 29 2007 - 23:28
Mystic woes
1
by Martin
Oct 2 2007 - 17:53
by Eudimorphodon
Oct 2 2007 - 19:17
Partially working VGA mod.
2
by camateg
Oct 2 2007 - 01:33
by camateg
Oct 2 2007 - 03:44
PowerMystic Color Classic, no bong :(
2
by hexstar
Sep 19 2007 - 04:08
by dankephoto
Sep 19 2007 - 14:20
Sony SVGA Monitor Parts in CC
4
by Mac128
Aug 13 2007 - 03:35
by Mac128
Aug 13 2007 - 15:59
my color classic has a little problem
3
by adoreapple
Aug 8 2007 - 07:41
by adoreapple
Aug 8 2007 - 13:34
Anyone remember those "Power Power Color Classics"?
8
by im_to_hyper
Aug 23 2006 - 06:40
by return_fire
Jul 18 2007 - 11:31
In process of VGA mod on CC
1
by wood_e
Jul 13 2007 - 12:27
by wood_e
Jul 13 2007 - 12:29
CC mobo burned trace
2
by Bolle
Jul 12 2007 - 10:33
by Bolle
Jul 12 2007 - 14:24
Question mark on start-up
9
by drumace
Jul 3 2007 - 13:16
by drumace
Jul 10 2007 - 06:50
575 Macintosh Processor Upgrade and OS 9.1
1
by Mac128
Jun 23 2007 - 00:56
by dankephoto
Jun 23 2007 - 02:43
Color Classic wont boot
1
by sylver
Jun 2 2007 - 18:53
by AG-Wolf
Jun 3 2007 - 02:29
Help! The Red Vanishes from my Color Classic!
1
by flamingtoasters
May 25 2007 - 00:54
by DrBunsen
May 25 2007 - 06:38
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content